Uleegle's Blog

Welcome To Ulee Gle …

Tutorial Cara Setting Mikrotik RB750 via Winbox

Posted by iswadi pada September 12, 2014

Tutorial Cara Setting Mikrotik RB750 via Winbox – Mikrotik RB750 adalah salah satu jenis RouterBoard Mikrotik yang paling banyak digunakan karena harganya yang murah meriah. Mikrotik RB 750 memiliki 5 buah port ethernet 10/100, dengan prosesor baru Atheros 400MHz dan sudah termasuk dengan lisensi level 4. Sayangnya RB750 tidak memiliki interface Wireless, sehingga tidak dapat langsung digunakan untuk membuat wireless Hotspot. Agar dapat membuat wireless Hotspot perlu ditambahkan perangkat tambahan sebagai Access Point.
Oke, kali ini Tutorial Mikrotik Indonesia akan membahas tengang Tutorial Cara Setting Mikrotik RB750 via Winbox dari awal. Tutorial ini dikhususkan bagi anda yang baru menggunakan Mikrotik RB750 ini (newbie). Oke mari kita Belajar Mikrotik RB750 bersama.

Cara Mengakses Mikrotik RB750

Silakan nyalakan Mikrotik RB750 nya, hubungkan port ether 1 ke PC menggunakan kabel UTP straight. Jika beru pertama kali dinyalakan maka konfigurasi default IP address ether 1 nya adalah 192.168.88.1. Silakan anda ganti IP address ethernet PC anda ke 192.168.88.2. Kalau sudah anda bisa mengakses mikrotik dengan Winbox, putty, telnet, atau webfig. Caranya silakan anda baca artikel ini 4 cara dalam mengakses Mikrotik. Namun saya sarankan anda menggunakan Winbox untuk mengakses Mikrotik RB750 nya agar lebih mudah. Silakan anda Download Winbox Mikrotik disini.
Namun jika anda ingin mencoba mengakses Mikrotik RB750 nya menggunakan basis text, misal menggunakan ssh (putty) atau telnet anda bisa mempelajari perintah dasar yang sering digunakan di Mikrotik disini Kumpulan Perintah-perintah Dasar Mikrotik RouterOS.

Setting Mikrotik RB750 untuk Internet Speedy

Berikut ini adalah cara Setting Mikrotik RB750 dengan koneksi Internet Speedy. Disini dial ke Speedy nya langsung dari Mikrotik, tidak menggunakan modem ADSL.
1. Silakan set Modem ADSL anda ke mode ‘BRIDGE’, jadi kalo masih mode ‘PPPoE’ silahkan di ‘RESET’ modemnya & setting ulang.
2. Reset juga  Mikrotik RB750 nya bila masih baru atau menggunakan setting default bawaan Mikrotik. Caranya :
– Pada Winbox Pilih Menu System –> Reset Configuration –> Reset Configuration
– Reboot Mikrotik
3. Selanjutnya, kita mulai dengan Log In Winbox dan memilih Mac Address (Jangan IP Address) untuk koneksi ke Mikrotik.

4. Ganti nama Interface nya
Pada Winbox Pilih Menu Interface
Klik [+] klik 2x ether1 Name=Speedy
Klik [+] klik 2x ether2 Name=Lokal

5. Ganti IP Address Mikrotik
Pada Winbox Pilih Menu New Terminal, ketik :

/ip address
Copy-Paste kode berikut :

add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy

6. Menambahkan PPP – PPPoE Client
Pada Winbox Pilih Menu PPP – klik [+] – PPPoE Client
Tab General Name=pppoe-speedy1 Interfaces=Speedy
Tab Dial Out Service=internet User= ****01***2**@telkom.net (Username Speedy Anda) Password=(Password Speedy Anda) Profile=Default Checklist pada Pilih Menuan ‘Add Default Route & User Peer DNS’, Pilih Menuan Allow Checklist semua, OK.

7. Menambahkan DNS
Pada Winbox Pilih Menu IP –> DNS –> Setting
Bila DNS Server  sudah muncul, tinggal memberi checklist pada Pilih Menuan ‘Allow Remote Requests’, OK
Gunakan juga DNS Server tersebut untuk PC Billing & PC Client Anda

Untuk lebih jelasnya tentang DNS silakan baca artikel ini Cara Konfigurasi DNS Server Mikrotik.

8. Mengganti TCP/IP PC-BILLING / PC CLIENT
Setting terlebih dahulu PC/Komputer yang digunakan untuk proses instalasi mikrotik anda. Caranya :
Buka Control Panel – Network Connection – Local Area Connection – Klik kanan & Pilih Menu Properties – Internet Protocol (TCP/IP) – Properties.
Use the Following IP Address: IP Address = 192.168.0.2 Subnet Mask = 255.255.255.0 Gateway = 192.168.0.1
Use the Following DNS Server Addresses: Gunakan DNS Server & Alternatif DNS Server yang ada pada setting DNS Tadi.
Setting Mangle TCP/UDP Port

9. Mengganti Time Zone pada NTP
Karena beberapa RouterBoard/Mikrotik tidak menggunakan Battere CMOS, agar zona waktu RouterBoard/Mikrotik berjalan normal maka harus kita setting.
Pada Winbox Pilih Menu System –> NTP Client
Untuk lebih jelasnya silakan lihat disini Apa itu NTP? Setting NTP Client di Mikrotik.

10. Menambahkan konfigurasi Firewall NAT (Network Address Translation)
Pada Winbox Pilih Menu IP –> Firewall –> Tab NAT atau buka New Terminal dan ketik :

/ip firewall nat
add chain=srcnat src-address=192.168.0.0/24 out-interface=pppoe-speedy1 action=masquerade comment=”NAT from 192.168.0.0/24 output to Speedy”
add chain=srcnat src-address=192.168.0.2 out-interface=Lokal action=masquerade comment=” NAT from 192.168.0.2 output to Lokal”

Sampai disini Mikrotik RB750 anda seharusnya sudah bisa melakukan koneksi ke Internet, silahkan coba melakukan di Mikrotik nya dan coba browsing dari PC Client. Jika berhasil berarti Setingan sudah benar.
Oke, itulah tadi Setingan dasar Mikrotik RB750 untuk koneksi ke Speedy. Silakan dicoba dan semoga berhasil:)

Posted in Mikrotik | Leave a Comment »

Cara Memblokir/Membatasi Koneksi IDM di Mikrotik

Posted by iswadi pada September 12, 2014

Memblokir/Membatasi koneksi Internet Download Manager (IDM) di Mikrotik dapat dilakukan menggunakan Layer7 protocol. Jika seorang user melakukan download menggunakan IDM, maka ia dapat menggunakan 16 koneksi sekaligus untuk mendownload file. Hal ini tentunya akan menguras bandwidth yang sudah dialokasikan, sehingga user lain yang tidak download akan terganggu karena koneksi yang lemot.
Nah, untuk mengatasi hal itu, kita dapat membatasi koneksi Internet Download Manager (IDM) menggunakan Layer7 Mikrotik. Caranya dengan menggabungkan fitur Layer7 protocol dengan Firewall filter Mikrotik. Silakan simak caranya berikut ini :
1. Sebelum mulai, kita coba mendownload sebuah file menggunakan IDM dengan 16 koneksi.
2. Selanjutnya, Buka Winbox, masuk ke menu IP –> Firewall –> Tab Layer7. Tambahkan rule baru.
Silakan masukkan setingan seperti berikut ini :
Name : Limit IDM
Regexp :

get /.*(user-agent: mozilla/4.0|range: bytes=)

3. Masuk ke tab Filter. Tambah rule baru.
=> Pada tab General :
– Chain : Forward
– Protocol : TCP
=> Pada tab Advanced :
– Layer7 Pilih nama Layer7 yang sebelumnya dibuat.
=> Pada tab Extra :
– Limit : 2 (berapa koneksi yang mau dibuka)
– Netmask : 32
=> Pada tab Action :
– Action : drop
4. Setelah setingan dibuat dan dijalankan pada Mikrotik, silakan coba download lagi.
5. Hasilnya, koneksi yang digunakan oleh IDM akan berkurang menjadi 2 koneksi saja.
Oke sekian dulu tutorial mikrotik Indonesia tentang Cara Memblokir/Membatasi Koneksi IDM di Mikrotik. Selamat mencoba:)

Posted in Mikrotik | Leave a Comment »

Management Bandwith Per Host Dengan Quuee Tree

Posted by iswadi pada Agustus 19, 2014

terima kasih telah menyempatkan diri mampir di blog pribadi saya ini,kali ini saya akan mencoba share kembali apa yang pernah saya coba dan saya praktekkan, smoga nantinya jika saya lupa, masih ada teman-teman yang mengingatkannya .

Bandwidth (lebarpita) dalam ilmu computer adalah suatu penghitungan konsumsi data yang tersedia pada suatu telekomunikasi. Dihitung dalam satuan bits per seconds (bit per detik). Perhatikan bahwa bandwidth yang tertera komunikasi nirkabel, modem transmisi data, komunikasi digital, elektronik, dll, adalah bandwidth yang mengacu pada sinyal analog yang diukur dalam satuan hertz (makna asli dari istilah tersebut) yang lebih tepat ditulis bitrate daripada bits per second (http://id.wikipedia.org/wiki/Lebar_pita).

gambaran topologinya seperti berikut :

 Untuk Artikel Lengkapnya silahkan download disini atau copas link berikut : http://p.pw/fcq

http://mysnsmedia.blogspot.com/2013/11/management-bandwith-per-host-dengan.html

Posted in Mikrotik | Leave a Comment »

Pemberitahuan Internet Mati ke User Hotspot Mikrotik

Posted by iswadi pada Agustus 19, 2014

Kali ini saya coba sharing bagaimana setting pemberitahuan internet mati ke user hotspot mikrotik melalui halaman login hotspot mikrotik. Tehnik ini kita gunakan file gambar / image yang terpasang pada halaman login hotspot mikrotik untuk memberitahukan ke user jika koneksi internet sedang mati / down.

Tambahkan kode berikut ke halaman login.html hotspot Anda :

 

 

Penjelasan code diatas, jika internet dalam keadaan normal. Halaman login page hotspot agan mengambil gambar dari “http://adamonline.web.id/images/internet_up_hotspot.jpg” tapi jika koneksi internet mati dan tidak bisa mengambil gambar tersebut, login page hotspot agan akan mengambil file gambar yg ada di mikrotik agan “/images/internet_down_hotspot.jpg”

Jika koneksi internet normal, di halaman login agan terlihat :

 

internet_up_hostpot
internet_up_hotspot.jpg

 

Jika koneksi internet down, di halaman login agan terlihat :

internet down hostpot Pemberitahuan Internet Mati ke User Hotspot Mikrotik
internet_down_hotspot.jpg

 

Gambar diatas hanya sebagai contoh, agan bisa buat sesuai halaman login page hotspot mikrotik agan. Upload file gambar / image “internet_up_hotspot.jpg”  ke salah satu eksternal website agan, ganti URL yg di bold merah. Dan bypass URL website tujuan gambar tersebut di winbox IP > Hotspot > Walled Garden pilih Allow dan isi Dst. Host : dengan url website agan. Agar user yang belum login dapat melihat gambar itu pada halaman login page hotspot mikrotik agan.

 

walled garden mikrotik Pemberitahuan Internet Mati ke User Hotspot Mikrotik

 

Nah untuk  file gambar “internet_down_hotspot.jpg” jika koneksi internet mati, upload file “internet_down_hotspot.jpg” tersebut ke dalam folder /images mikrotik agan, kalo belum tau caranya bisa lihat juga Transfer / Copy Paste File Ke MikroTik Menggunakan WINBOX.

Karena pemberitahuan status koneksi internet ada di halaman login, gimana cara kasih tau user yang sedang aktif gan? atau pakai jenis otentifikasi pakai cookie. Kalo lifetime cookiesnya belum habis, user tersebut kan ga akan melihat halaman login nya gan?

Tenang gan, agan bisa pake netwatch+script untuk “nendang” user hotspot yang sedang aktif jika koneksi internet mati. Agan bisa lihat tutorial Logout Otomatis User Hotspot Mikrotik Jika Internet Mati

http://adamonline.web.id/mikrotik/pemberitahuan-internet-mati-hotspot

Posted in Mikrotik | Leave a Comment »

Mengganti Pesan Error di Hotspot Mikrotik

Posted by iswadi pada Agustus 19, 2014

Wah lama ga buka blog nih :D .  Masih disibukkan dengan urusan kampus.  Siap siap skripsi nih pemirsah😀.  Eh malah curhat lagi. xixi.. oke langsung aja deh.  Beberapa waktu lalu sempat bikin halaman login untuk hotspot mikrotik.  Saya yakin sudah banyak tutorial tutorial yang membahas bagaimana caranya merubah halaman login mikrotik.  Jadi saya anggap sudah bisa ya ? hehe

Pesan eror yang dimunculkan oleh mikrotik dapat membantu user dalam menggunakan hotspot.  Jadi user bisa mengetahui apa yang dilakukannya benar atau tidak.  Atau apakah username yang dimasukkan masih aktif atau tidak. Bagi yang sudah pernah mengutak – atik login mikrotik, pasti tau letak / posisi pesan eror di login page.  Yap, pesan eror dari mikrotik tersebut dibawa oleh sebuah variabel bernama $(error) .

Permasalahan ini muncul ketika log di mikrotik menunjukkan bahwa satu user berusaha login mati matian ke hotspot, tapi tidak bisa login dikarenakan ” Credit limit time reached ” .  Maksudnya, masa aktif untuk user tersebut sudah habis.  Nah, mungkin tidak banyak yang ngerti maksudnya apaan sih.  Apalagi yang kurang begitu paham Bahasa Inggris.

Untuk mengantisipasi hal tersebut, kita bisa merubah pesan error tersebut menjadi bahasa yang mudah dimengerti.  Tidak hanya itu, tapi pesan pesan error yang lain bisa kita ganti.  Bisa menggunakan Bahasa Indonesia maupun Bahasa Daerah. :)

Langsung saja, silakan buka winbox nya, lalu masuk ke file, silakan cari file bernama errors.txt, lalu donwload.  Cara download nya mudah kok, cukup drag and drop saja file tersebut ke drive lokal kita.

errors.txt

Download file errors.txt

Setelah di download, lalu buka file tersebut menggunakan text editor kesukaan kita.  Cukup dengan notepad atau notepad plus plus aja, ga perlu repot repot pakai ms word yak :D

Sebenarnya dari dalam file tersebut sudah ada keterangannya, jadi kita tinggal hanya mengikuti petunjuk saja :) .  Sebagai contoh saya hanya ingin mengganti pesan eror waktu user salah memasukkan username atau password, maka yang perlu diganti adalah bagian

1
2
3
4
5
6
7
# invalid-username
# Most general case of invalid username or password. If RADIUS server
# has sent an error string with Access-Reject message, then it will
# override this setting.
# invalid-username = invalid username or password
invalid-username = username atau password salah

Ingat ya, tanda # mengakibatkan perintah / tulisan yang dibelakangnya ga akan di eksekusi, alias menjadi sebuah komentar.  Saran saya sih jangan menghapus perintah default, tapi cukup ‘mematikan’ nya saja, karena siapa tau nanti kita salah merubah, jadi kita bisa mengembalikan perintah defaultnya.

Silakan teman teman sesuaikan sendiri dengan kebutuhan teman teman.  Jangan lupa kalau sudah selesai di upload lagi ke mikrotik.  Bisa lewat ftp maupun lewat winbox seperti download file.  Cukup drag and drop saja ke mikrotik.  Kalau sudah yaaa tinggal dicoba aja.  harusnya sih bisa ^^

Contoh hasil jadinya

Contoh hasil jadinya

Posted in Mikrotik | Leave a Comment »

Limit Hotspot dengan Queue Tree di Mikrotik

Posted by iswadi pada Agustus 19, 2014

Post ini berawal ketika maen maen jaringan di RT RW net.  Dapat client hotspot minta 1 user account bisa dipakai buat beberapa orang.  Waduuh langsung bingung.  Masih awal awal maen jaringan belum tau cara utak atik mikrotik.  Setelah cari sana sini, akhirnya nemu juga caranya.  Ternyata tidak terlalu rumit.  Sudah saya rangkum sedemikian rupa biar mudah.  Yuk mari kita coba :)

Pertama, yang jelas siapkan dulu mikrotik yang mau di setting.  Setelah itu login ke mikrotik lewat winbox.  Saya (masih) menggunakan RouterBoard RB 750 .  Jadi mohon disesuaikan ya kalo versi Mikrotiknya beda :)

Mikrotik 4.11 di RB 750

(Masih) Pakai RouterBoard 750 hehehe

Setelah itu, buat hotspot jump di firewall > mangle.  Kalo make skrip, kayak gini :

1
2
/ip firewall mangle add chain=prerouting action=jump jump-target=hotspot
/ip firewall mangle add chain=postrouting action=jump jump-target=hotspot

Atau kalau makai GUI, tinggal pilih [+] , pada tab general, isi chain dengan prerouting.  Lalu pindah ke tab action.  Pilih Action -> Jump.  Lalu isi Jump Target dengan Hotspot.  Begitu juga dengan yang postrouting.  pada tab general, isi chain dengan postrouting.  Lalu pindah ke tab action.  Pilih Action -> Jump.  Lalu isi Jump Target dengan Hotspot.  Intinya disini buat trafik hotspot bisa dibaca di firewall.

Hotspot Jump di mangle

Hotspot Jump di mangle

Lanjuuut…

Asumsikan kita ingin membuat user cobacoba dengan limit 256 kbps untuk 2 orang.  Maka kita buatkan dulu profile hotspotnya.

Membuat user profile

Membuat user profile

YANG PERLU DIPERHATIKAN adalah pada kolom incoming packet mark dan outgoing packet mark.  Nah, ini buat (menurut saya) menandai paket upload dan download dari user cobacoba.  Untuk kolom rate limit ga perlu di isi, karena kita nanti akan batasi di queue tree.  Setelah itu, kita buat user nya dengan profil cobacoba.

Buat user dulu buat login

Buat user dulu buat login. Jangan lupa profilenya dibuat ke profile yang barusan dibuat ya *jangan bingung :p

setelah itu, tinggal dilimit deh di Queue Tree.  Berhubung saya kurang mengerti perintah baris, langsung make window nya winbox aja ya :D

Pembatasan di queue tree

Pembatasan di queue tree

Pembatasan di Queue Tree

Pembatasan di Queue Tree

PERHATIKAN packet mark nya.  Packet mark nya harus disesuaikan dengan yang teman teman isi di user profile tadi.  Sehingga packet nya bisa ditangkap oleh Queue Tree :)

Sampai disini sudah selesai dalam setting QoS hotspot melalui queue tree.  Silakan dicoba untuk login 2 orang.  Nanti akan menghasilkan 256 dibagi 2 , bukan 256 x 2. :)  Yang jelas, jika satu orang sedot bandwith, yang lain akan kehabisan :D

Terus, kalau mau makai userman gimana?  Gampang, tinggal isikan aja grup nya di user profile sesuai dengan profile yang ada di mikrotik :D

Isi group dengan nama profile di mikrotik

Isi group dengan nama profile di mikrotik

Demikiman dari saya.  Mohon maaf kalau ada yang kurang berkenan.  Semua atas niat dari ingin berbagi.  Jadi kalau misal ada yang mau menambahkan, monggo, bisa komen dibawah atau hubungi saya langsung :)

Oh ya, saya bukan ahli jaringan ya, jadi ini tutorial berdasar pengalaman saja ^^

Posted in Mikrotik | Dengan kaitkata: , , | Leave a Comment »

Publikasi Ilmiah Guru

Posted by iswadi pada Januari 1, 2013

Posted in Tak Berkategori | Leave a Comment »

[Download Draft Kurikulum 2013] : Dimana Posisi Bimbingan dan Konseling?

Posted by iswadi pada Januari 1, 2013

Posted in Tak Berkategori | Leave a Comment »

Uji Publik Kurikulum 2013 secara Online

Posted by iswadi pada Januari 1, 2013

Posted in Tak Berkategori | Leave a Comment »

Gagasan tentang Posisi Bimbingan dan Konseling dalam Kurikulum 2013

Posted by iswadi pada Januari 1, 2013

Posted in Tak Berkategori | Leave a Comment »

 
Ikuti

Kirimkan setiap pos baru ke Kotak Masuk Anda.